Hello, all ...
to replace :
from wxPython.wx import *
...
class App(wxApp) :
by :
import wx
...
class App(wx.App) :
So, what is the best replacement from :
from wxPython.lib.buttons import *
...
self.BtCop = wxButton(self.Panneau, -1, ...)
1)
from wx..lib.buttons import *
...
self.BtCop = wx.lib.buttons.Button(self.Panneau, -1, ...)
2)
import wx.lib.buttons as wxb
...
self.BtCop = wxb.Button(self.Panneau, -1, ...)
In the first solution (If it's possible), I think the code is more long to enter !...
In the second solution, is there conventions in the names (wxb : buttons, wxg : grid, ...)
What do you think about...
Sorry for my bad English language.
Thanks in advance for your help.
Yours.
···
From my precedent mails, I have understood, it's better for the future
--
Hugues JEAN-BAPTISTE (hjb@agorinfo.fr)
AGORINFO S.A.
1330, route de Neufchâtel
F-76230 QUINCAMPOIX
Tél : +33 (0) 2.32.80.87.87
Fax : +33 (0) 2.32.80.87.88
Site : http://www.agorinfo.fr